• Max Rees's avatar
    user/libreoffice: [CVE] bump to 6.4.0.3 (#151) · 00075f84
    Max Rees authored
    * GTK+2 VCL plugin has been dropped upstream; move to GTK+3
    * When porting 6.3.x.x, the Serbian and Serbian (Latin) translations did
      not build correctly, so they have been disabled for the time being.
    
    * Pin subpackage versions to eachother
    * Remove paxmark
    * makedepends changelog:
      + autoconf
      + automake
      + libqrcodegen
      ~ mdds~1.5
      - paxmark
    
      - gtk+2.0-dev
      - gdk-pixbuf-dev
      + gtk+3.0-dev
      + mesa-dev
    
      ~ liborcus-dev~0.15
    00075f84
disable-mariadbc.patch 381 Bytes