system/perl-error: upgrade to 0.17029

parent cc3d0180
......@@ -4,7 +4,7 @@ _realname=Error
_author=SHLOMIF
_au=${_author%%"${_author#??}"}
_a=${_author%%"${_author#?}"}
pkgver=0.17028
pkgver=0.17029
pkgrel=0
pkgdesc="Perl module error/exception handling in an OO-ish way"
url="https://metacpan.org/release/Error"
......@@ -30,4 +30,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="bba62e9cac092f53e7606d7673a6cbf4e2684eefd7a44e17859071e6a2dfb45ea471279443b287e1b40dfb89ce351d17d92151d91d6ad59a7737a32e472c58fc Error-0.17028.tar.gz"
sha512sums="266ba1feff897c1d162e69a83e595cb40da9a6e1d8b10cc5531626eff392c6da94be03ba722c74827fc2ea0d9d1c1e62e824d9021e098b700db65dd0b3acbd0a Error-0.17029.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment