user/perl-devel-hide: upgrade to 0.0011

parent 88ab1802
......@@ -2,10 +2,10 @@
# Maintainer: Adélie Perl Team <adelie-perl@lists.adelielinux.org>
pkgname=perl-devel-hide
_pkgreal=Devel-Hide
_author=FERREIRA
_author=DCANTRELL
_au=${_author%%"${_author#??}"}
_a=${_author%%"${_author#?}"}
pkgver=0.0010
pkgver=0.0011
pkgrel=0
pkgdesc="Perl module for forcing the unavailability of modules for testing"
url="https://metacpan.org/pod/Devel::Hide"
......@@ -31,4 +31,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="50bd9daf86239963e501936f09c0ee4b19be65deef22774910813a2502a2f60a6efcf7fbd586f2ea09c60ca1b77aa418a08043151f5a0d9915b7d881d66013c9 Devel-Hide-0.0010.tar.gz"
sha512sums="8034ced8a126b88f3724780a40adbc13e662c794901ac103061416627b328f598e742e1353e15d6e89f648d9ac6e5804e9b41ced79bd7c600386fa874dc17042 Devel-Hide-0.0011.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment