user/perl-io-tty: upgrade to 1.14

parent 14de5e6c
......@@ -5,7 +5,7 @@ _pkgreal=IO-Tty
_author=TODDR
_au=${_author%%"${_author#??}"}
_a=${_author%%"${_author#?}"}
pkgver=1.12
pkgver=1.14
pkgrel=0
pkgdesc="Low-level allocate a pseudo-tty"
url="https://metacpan.org/pod/IO::Tty"
......@@ -31,4 +31,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="23733e7832a0de370952420df8a781f85d28ff60eb4cd55be22147337bf5587f4e1ec7fcfc190ae3ad1fd9df0f9697f2d647e00739f4a2927b1ac9c81435454d IO-Tty-1.12.tar.gz"
sha512sums="4d6a5299f87eab0281f5e26953bc1537d760d88c486de9c8512750af733d5e466e059400a310746eb8fe432b8c8dcb82055c4cfbb1d31e25c9ce874557618305 IO-Tty-1.14.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment