system/perl-io-socket-ssl: upgrade to 2.067

parent 19f05620
......@@ -5,7 +5,7 @@ _pkgreal=IO-Socket-SSL
_author=SULLR
_au=${_author%%"${_author#??}"}
_a=${_author%%"${_author#?}"}
pkgver=2.066
pkgver=2.067
pkgrel=0
pkgdesc="Perl module implementing SSL/TLS with IO::Socket interface"
url="https://metacpan.org/release/IO-Socket-SSL"
......@@ -31,4 +31,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="2a15f6d65f276ad4eae33139ae7af4c891d4c9e5f6aa65f45e51bfa02c85e8367a275bd33c73ece1b47b9d18eadc59e65fe1c584f9ccd3c7655948710fb4a57a IO-Socket-SSL-2.066.tar.gz"
sha512sums="b7b9edc470f2283c363a6296d3ce23f8754cc1b1a763329ccc8a0bc81dca7ffbaf9a833fc8ac31e62f5f72cab7c689ea0d4d0e293f75fe176d1b5c71ed723516 IO-Socket-SSL-2.067.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment